Author Topic: Mod_sa Help needed  (Read 9592 times)

Offline Alduin_Dragon

  • Jr. Stoner
  • **
  • Posts: 70
  • Dragon The World Eater (Latios)
    • View Profile
    • https://www.youtube.com/channel/UC1ChUCUp2twHNfDp37rviJw
  • Munch fan?: Yes And I Love Munch
Re: Mod_sa Help needed
« Reply #15 on: October 15, 2013, 02:57:53 PM »
  • Publish
  • N00BL33T try to unistall your sobeit and install back your s0beit....maybe tht's works....because Me too used FYP 0.3X s0beit..idk if not working :P


    Dragon The World Eater Of The World...The Dragon The Endings Of time, Since You Meet It.

    Offline N00BL33T

    • New Stoner
    • *
    • Posts: 25
    • Blah Blah Blah
      • View Profile
    Re: Mod_sa Help needed
    « Reply #16 on: October 15, 2013, 03:21:33 PM »
  • Publish
  • umm i think you didn't bothered to read what i posted. i already said i have re-installed the game and s0beit twice and i still have the problem and also i DON'T use any other mods now...... (sigh.. if only people try to read what others have posted and then answer it and not just randomly answer totally useless things) and also SpeedX mentioned some patch but neither he could find it nor i could find it so the only thing left for me to is just enjoy the kitty speedometer and deal with the shitty glitch :/

    Offline Egg_Shen

    • Forum Administrator
    • EON
    • ******
    • Posts: 816
      • View Profile
    Re: Mod_sa Help needed
    « Reply #17 on: October 19, 2013, 05:44:08 PM »
  • Publish
  • Is it just glitching in samp? if not, your gfx card might be suicidal....or your pc's memory.

    Offline The Stig

    • Jr. Stoner
    • **
    • Posts: 70
    • I am the Stig
      • View Profile
    • Munch fan?: Hell Yeah!!1!!
    Re: Mod_sa Help needed
    « Reply #18 on: October 19, 2013, 09:55:31 PM »
  • Publish
  • what copy of the game do you have a original one or a cracked one? try to download the game and install it in a different folder then change the sa mp launcher directory to the folder of the downloaded game and try again if it works use that version.

     

    * Google Search

    Custom Search

    Facebook Comments