Author Topic: Going to be inactive for around 2 weeks.  (Read 4326 times)

Takashi

  • Guest
Going to be inactive for around 2 weeks.
« on: August 02, 2012, 01:39:25 AM »
  • Publish
  • I still have my laptop but its not as good as it used to be for SAMP. My graphics card exploded (literally) and I had to send my PC out today, should be back in around 2 weeks or so.

    Offline Lo_Pan

    • Lo_Pan
    • Forum Administrator
    • Super EON
    • ******
    • Posts: 1,396
    • Indeed!
      • View Profile
    Re: Going to be inactive for around 2 weeks.
    « Reply #1 on: August 02, 2012, 01:42:34 PM »
  • Publish
  • I still have my laptop but its not as good as it used to be for SAMP. My graphics card exploded (literally) and I had to send my PC out today, should be back in around 2 weeks or so.

    The new gfx card exploded? was that the MSI card?
    Indeed!

    Takashi

    • Guest
    Re: Going to be inactive for around 2 weeks.
    « Reply #2 on: August 02, 2012, 03:28:02 PM »
  • Publish
  • No, it was the AMD Radeon HD 7570, I didn't have the money for a new card (still don't have enough for a new card anyways) If it was the new card, I would of put the previous one back in.

    Offline Lo_Pan

    • Lo_Pan
    • Forum Administrator
    • Super EON
    • ******
    • Posts: 1,396
    • Indeed!
      • View Profile
    Re: Going to be inactive for around 2 weeks.
    « Reply #3 on: August 02, 2012, 04:39:46 PM »
  • Publish
  • No, it was the AMD Radeon HD 7570, I didn't have the money for a new card (still don't have enough for a new card anyways) If it was the new card, I would of put the previous one back in.

    I was asking the manufacturer, not the chip set. Anyway, hope you find some replacement soon.
    Indeed!

    Takashi

    • Guest
    Re: Going to be inactive for around 2 weeks.
    « Reply #4 on: August 02, 2012, 04:51:55 PM »
  • Publish
  • I was asking the manufacturer, not the chip set. Anyway, hope you find some replacement soon.
    That's the problem, I don't know what manufacturer! It was the standard video card that came in my PC. And Dell said it was an error and they are replacing the card for free. :)

     

    * Google Search

    Custom Search

    Facebook Comments