Author Topic: Lag spikes D:  (Read 2377 times)

Offline Lazee

  • Proper Stoner
  • ***
  • Posts: 203
    • View Profile
  • Munch fan?: Any reason, I shouldnt be?
Lag spikes D:
« on: July 08, 2012, 07:23:56 PM »
  • Publish
  • When I start up sa-mp, and passes on to the character selection, it lags as fuck. when I selected character, when I spawn stuff, it lags as fuck.
    and then just at random times, it lags as fuck. All I know, is that Tadas had the same problem (running Windows 7) and he fixed it by messing
    with the compability modes, but the lag spikes are back again for him. Anyone have any idea why this is happening?

    PS. I have no mods installed D:
    I wish you would understand, I can't go on this way. I cant see another day. Without you by my side, I'm gone, but the sun will rise. The sun will rise..

    http://www.youtube.com/watch?v=Qia0fO93Onc

    Offline Mr.Blue

    • Viking
    • Forum Administrator
    • EON
    • ******
    • Posts: 1,062
    • Mr.Blue <3 Christine
      • View Profile
    • Munch fan?: Yes, I adore.
    Re: Lag spikes D:
    « Reply #1 on: July 08, 2012, 10:39:14 PM »
  • Publish
  • Could be your internet, or your system. I have not had any lagging issues using SAMP.

    You've probably seen me posting this several times, but make sure to use CCleaner, clean all the shit up, including the register(Make backup when prompted)

    Run the game as an administrator "SAMP".

    You could try and use the Stream Memory fix. I'll upload it for you: http://www.mediafire.com/download.php?qa15ll8ap6s708h


    -Signature by Chase

    If you see a 1958 Plymouth Fury chasing you....run....don't look back... just run!

     

    * Google Search

    Custom Search

    Facebook Comments